Configuration Software Manual
Important Notice

This guide is delivered subject to the following conditions and restrictions:

- This guide contains proprietary information belonging to RISCO Group. Such information is supplied solely for the purpose of assisting explicitly and properly authorized users of the system.
- No part of its contents may be used for any other purpose, disclosed to any person or firm, or reproduced by any means, electronic or mechanical, without the express prior written permission of RISCO Group.
- The information contained herein is for the purpose of illustration and reference only.
- Information in this document is subject to change without notice.
- Corporate and individual names and data used in examples herein belong to their respective owners.

No part of this document may be reproduced in any form without prior written permission from the publisher.

All rights reserved.
© 2009 RISCO Group May 2009
# Table of Contents

**Chapter 1 - Getting Started**

1.1 System Requirements ................................................................. 5
1.2 Hardware Setup ............................................................................. 6
  1.2.1 Local .................................................................................. 6
  1.2.2 Remote PSTN Connection .................................................... 6
  1.2.3 Remote GSM Connection ..................................................... 7
  1.2.4 TCP/IP Ethernet Connections .............................................. 7
  1.2.5 Remote GPRS Connection ................................................... 8
1.3 Installing the Configuration Software Program ......................... 8
1.4 Initializing the System Database ................................................ 10
1.5 Using the Advanced Database Connection Utility .................... 12
1.6 Setting the Software Language .................................................. 13
1.7 Activating the Configuration Software from your Desktop .......... 14

**Chapter 2 - Your Screen**

2.1 Main Menu .................................................................................. 16
2.2 Tool Bar ....................................................................................... 16
2.3 Directory (Navigation Tree Map) ................................................ 17
2.4 Client List .................................................................................... 19
2.5 Connection Indication ............................................................... 19
2.6 Elapsed Time ............................................................................... 19
2.7 Fault Indication ......................................................................... 19
2.8 Status Indication ....................................................................... 19
2.9 Partition Indication ................................................................. 19
2.10 Main Screen .............................................................................. 19
2.11 Path ......................................................................................... 19

**Chapter 3 - Main Menu Options**

3.1 Client ......................................................................................... 20
  3.1.1 New Client .......................................................................... 20
  3.1.2 Find .................................................................................... 22
  3.1.3 Refresh ............................................................................... 22
  3.1.4 Close .................................................................................. 22
  3.1.5 Remove ............................................................................. 22
  3.1.6 View Previous Screen ......................................................... 22
  3.1.7 Save Current Screen .......................................................... 22
  3.1.8 Save .................................................................................. 22
  3.1.9 Save as ............................................................................... 22
  3.1.10 Backup ............................................................................. 23
  3.1.11 Logout .............................................................................. 23
  3.1.12 Exit .................................................................................. 23
3.2 View .......................................................................................... 23
3.3 Communication .......................................................................... 23
  3.3.1 Send .................................................................................. 23

---

Page 3
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.3.2 Receive</td>
<td>24</td>
</tr>
<tr>
<td>3.3.3 Restore Defaults</td>
<td>24</td>
</tr>
<tr>
<td>3.3.4 Verify</td>
<td>24</td>
</tr>
<tr>
<td>3.3.5 Connect/Disconnect</td>
<td>26</td>
</tr>
<tr>
<td>3.3.6 Configuration</td>
<td>26</td>
</tr>
<tr>
<td>3.4 Tools</td>
<td>30</td>
</tr>
<tr>
<td>3.4.1 Authorization</td>
<td>30</td>
</tr>
<tr>
<td>Report</td>
<td>33</td>
</tr>
<tr>
<td>3.4.2 Screen</td>
<td>33</td>
</tr>
<tr>
<td>3.4.3 Audit</td>
<td>34</td>
</tr>
<tr>
<td>3.5 Help</td>
<td>34</td>
</tr>
<tr>
<td>3.5.1 About</td>
<td>34</td>
</tr>
<tr>
<td>Chapter 4 - Client Connection Settings</td>
<td>35</td>
</tr>
<tr>
<td>Chapter 5 - System Overview</td>
<td>36</td>
</tr>
<tr>
<td>Chapter 6 - System Configuration</td>
<td>37</td>
</tr>
<tr>
<td>6.1 System Screen</td>
<td>37</td>
</tr>
<tr>
<td>6.2 Wireless Devices</td>
<td>37</td>
</tr>
<tr>
<td>6.3 Codes</td>
<td>37</td>
</tr>
<tr>
<td>6.4 Communication</td>
<td>38</td>
</tr>
<tr>
<td>6.5 Alarm Receiving Center</td>
<td>38</td>
</tr>
<tr>
<td>6.6 Configuration Software</td>
<td>38</td>
</tr>
<tr>
<td>6.7 Follow Me</td>
<td>38</td>
</tr>
<tr>
<td>Chapter 7 - Audio</td>
<td>39</td>
</tr>
<tr>
<td>Chapter 8 - Scheduler</td>
<td>40</td>
</tr>
<tr>
<td>Chapter 9 - Radio Device Allocation</td>
<td>42</td>
</tr>
<tr>
<td>9.1 Identification</td>
<td>42</td>
</tr>
<tr>
<td>9.2 Adding a wireless device to the system</td>
<td>42</td>
</tr>
<tr>
<td>9.3 Deleting Wireless Accessories</td>
<td>44</td>
</tr>
<tr>
<td>Chapter 10 - System Status</td>
<td>45</td>
</tr>
<tr>
<td>Chapter 11 - Testing</td>
<td>48</td>
</tr>
<tr>
<td>Chapter 12 - Event Log</td>
<td>49</td>
</tr>
<tr>
<td>Appendix A - Report Codes</td>
<td>51</td>
</tr>
</tbody>
</table>
Chapter 1 - Getting Started

This manual explains how to use the Agility Configuration Software supporting RISCO Group’s Agility Flexible Wireless Solution. By using the Configuration Software, you can manage the Agility database of your clients, program the Agility from your own PC by selecting the features you require from the many described in this manual. You can customize the Agility in line with the special requirements of the client. This can be done at the client’s premises with a direct link to a laptop computer, or from a remote location via a phone connection using a modem, GSM or via IP.

Agility Configuration Software also enables you to coordinate the activities of your users, as well as maintain records of both users’ activities and customized configurations through an on-line status display. You can receive data from the Agility to your computer to make changes when needed and then send data from your computer to the Agility with the new set up that you have prepared.

1.1 System Requirements

Recommended minimum system requirements:

<table>
<thead>
<tr>
<th>Component</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>P4 3GHz or AMD 3500+</td>
</tr>
<tr>
<td>RAM</td>
<td>2 GB Dual DDR 400 or above</td>
</tr>
<tr>
<td>Hard Disk</td>
<td>SATA2 with 5 GB free space</td>
</tr>
<tr>
<td>Display</td>
<td>PCI Express 256MB</td>
</tr>
<tr>
<td>Network</td>
<td>Ethernet port</td>
</tr>
<tr>
<td>Operating System</td>
<td>Windows XP SP2 and above, Windows Vista</td>
</tr>
</tbody>
</table>
1.2 Hardware Setup
Programming the Agility wireless security system can be done: locally, remotely via modem or GSM, or via IP.

1.2.1 Local
The following diagram displays the local system connection:

➢ To establish direct cable connection from your computer to the Agility:
1. Connect the RS232 cable to your computer.
2. Connect the RS232 cable to the RS232 Communication Connector on the Agility.
3. Power up your computer and activate the Configuration software.
4. Set up the parameters for direct communication in the Configuration Software (see page 26).

Note: To enable local communication, set the Baud Rate to 38400.

1.2.2 Remote PSTN Connection
The following diagram displays the overall system connection to the PSTN network:

➢ To establish remote PSTN connection from your PC to the Agility:
1. Connect the modem to your PC and telephone line according to the above diagram.
2. Check the dial tone on your phone line.
3. After hearing the dial tone, hang up and power up your computer and modem and then activate the Configuration software.
4. Set up the parameters for PSTN communication channel in the Configuration software (see page 27).
1.2.3 Remote GSM Connection

Remote Configuration can be performed using the GSM data channel if a GSM/GPRS module has been installed in the Agility.

The following diagram displays the overall system connection using a GSM network:

➢ To establish remote GSM connection from your PC to the Agility:
   1. Connect the GSM/PSTN modem to your computer. You can use a cellular phone as your computer modem.
   2. Power up your computer and activate the Configuration software.
   3. Set up the parameters for GSM communication channel in the Configuration software (see page 27).

1.2.4 TCP/IP Ethernet Connections

The following diagram displays the overall system connection between the Agility security panel and IP network:

➢ To establish IP network connection using the ACM:
   1. Connect the Agility to the Ethernet by plugging an appropriate Ethernet cable plug into the RJ-45 connector on the IP module.
   2. Power up your computer and activate the Configuration software.
   3. Set up the parameters for IP communication channel in the Configuration software (see page 28).
1.2.5 Remote GPRS Connection

Remote Configuration can be performed using the GPRS data channel if a GSM/GPRS module has been installed in the Agility. By sending an SMS message comprising of your Entry Host IP address and Entry Host Port number to the GSM/GPRS module in the Agility, the panel is able to connect to your PC.

The following diagram displays the overall system connection between the Agility security panel and using the GPRS module:

➢ To establish GPRS connection:
   1. Connect your computer to the IP network.
   2. Connect the Agility GPRS Module to the GSM network.
   3. Power up your computer and activate the Configuration software and.
   4. Set up the parameters for GPRS communication channel in the Configuration software (see page 29 for more information).
   5. Send an SMS to the device GSM phone number containing the necessary GPRS hosting information (see page 30 step 7).

1.3 Installing the Configuration Software Program

Notes:

1. Before installing the Agility Configuration Software Program make sure that Microsoft Framework 2.0 has been installed on the computer. If it has not been installed, go to the Agility Configuration Software Installation CD, in the dotnetfx folder, run the dotnetfx setup application.

2. For Microsoft Windows Vista users only, the User Account Control (UAC) feature must be turned off. Go to Control Panel → User Accounts → Turn User Account Control on or off. Uncheck the checkbox and click OK.

➢ Installing the Agility Configuration software:
   1. Insert the Agility Configuration Software disc.
2. In the Configuration Software folder double click on the `setup.exe` file. The Configuration Software setup wizard opens.

   ![Configuration Software Setup Wizard](image1)

   **Figure 1: Configuration Software Setup Wizard**

3. Click **Next**. The Select Installation Folder dialog box appears.

   ![Select Installation Folder](image2)

   **Figure 2: Select Installation Folder dialog box**

4. Select a location on your computer for the Agility Installation folder. The default location is `C:\Program Files\RISCO Group\Configuration software\`.
5. Select either the **Everyone** or **Just me** option to determine who can use the program on your computer and click **Next**. The Confirmation dialog box appears.

![Confirmation dialog box](image)

**Figure 3: Confirmation dialog box**

6. Click **Next** to begin installation.

7. Click **Close** when installation is complete.

### 1.4 Initializing the System Database

- **Initializing the system database:**

  1. Go to Start → Programs → RISCO Group → Configuration Software → System Organizer. The System Organizer dialog box appears:

![System Organizer dialog box](image)

**Figure 4: System Organizer dialog box**

2. Select **Database** in the System Organizer navigation tree and click the **Initialize** button. The Database Initialize Options dialog box appears:
3. Click on one of the following options:
   
   a. **Recreate Database** – to remove the current database and recreate it with default values
   
   b. **Upgrade Database** – to upgrade the current database to the required version
   
   c. **Cancel** – select Cancel for first time installation.
   
4. Click the **Select** button. When initialization has been successfully completed the status of each action should read as **Done**:

![Figure 5: Database Initialize Options dialog box](image)

![Figure 6: Database Initialize Complete](image)
1.5 Using the Advanced Database Connection Utility

The Advanced Database Connection Utility is used to test the database parameters when initializing of the database has failed.

➢ To test the database parameters:

1. In the System Organizer select Connection from the navigation tree. The following dialog box appears:

![Connection dialog box](image)

Figure 7: Connection dialog box

2. Select the location of the desired database from the Server Name dropdown list.
3. Enter the Database Name: *ConfigurationSoftware* (default name).
4. Make sure that the *Use SQL Server Authentication* radio button is selected.
5. Enter the user name: *CSuser* (default name) and password: *P@ssw0rd* (default password).

Note: When testing database parameters prior to initializing the system database (see step 1.4), the default user name will be *sa* and the default password will be *Syn0pSYS*.

6. Enter a connection timeout amount for performing a test.
7. Click on the **Test** button to check the connection to the database. When connection has been successful click on the **Save** button.

Note: To save your database selection without testing, check the Save without testing checkbox and then click **Save**.
1.6 Setting the Software Language

➢ To set the software language:

1. In the System Organizer select Languages from the navigation tree. The following dialog box appears:

![Figure 8: Languages dialog box](image)

2. Select the desired language from the Supported Languages dropdown list and click the Set Language button. The following message appears:

![Figure 9: Languages message dialog box](image)

3. Click OK and then click Close to exit the System Organizer.
1.7 Activating the Configuration Software from your Desktop

➢ Logging in to the Configuration software:

8. Double click on the Configuration Software icon on your desktop to run the program. The Configuration Software login dialog box appears:

![Configuration Software login dialog box]

*Figure 10: Configuration S/W login dialog box*

9. Enter your user name. The default user name is Admin.
10. Enter your password. The default password is 123.

<table>
<thead>
<tr>
<th>Note:</th>
<th>When entering your user name and password an orange line appears under the field which indicates the number of letters/digits you have entered. The line will stop at the maximum number to indicate that you are unable to enter further letters/digits.</th>
</tr>
</thead>
</table>

11. Click on the Login button to activate the program.

| Note: | If you have previously defined only one client in the software, the program will open this client automatically. If you have more than one client, the program opens a Find Client dialog box with a list of all the clients. Select the relevant client from the list. |
Chapter 2 - Your Screen

The configuration software window is divided into the following sections:

- Main Menu
- Tool Bar
- Directory (Navigation Tree Map)
- Client List
- Connection Indication
- Elapsed Time
- Fault Indication
- Status Indication
- Partition Indication
- Main Screen
- Path

Figure 11: Screen Layout
2.1 Main Menu
The Main Menu is divided into 4 sub-menus that include various system programming operations. For more information on each sub-menu refer to:
- Client – page 20
- View – page 23
- Communication – page 23
- Tools – page 30
- Help – page 33

2.2 Tool Bar
The icons in the toolbar provide quick access to certain operations that are found in the Main Menu.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📄 / 📄</td>
<td><strong>Open/Close Navigation Tree</strong> (see page 17)</td>
</tr>
<tr>
<td>📄</td>
<td><strong>New Client</strong> (see page 20)</td>
</tr>
<tr>
<td>📣</td>
<td><strong>Find Client</strong> (see page 22)</td>
</tr>
<tr>
<td>🔄</td>
<td><strong>Refresh</strong> (see page 22)</td>
</tr>
<tr>
<td>🔄</td>
<td><strong>View Previous Screen</strong> (see page 22)</td>
</tr>
<tr>
<td>📄</td>
<td><strong>Save Client</strong> (see page 22)</td>
</tr>
<tr>
<td>📄</td>
<td><strong>Save Current Screen</strong> (see page 22)</td>
</tr>
<tr>
<td>📣</td>
<td><strong>Send Current Screen</strong> (see page 23)</td>
</tr>
<tr>
<td>📣</td>
<td><strong>Receive Current Screen</strong> (see page 24)</td>
</tr>
<tr>
<td>📣</td>
<td><strong>Restore Defaults To Current Screen</strong> (see page 24)</td>
</tr>
<tr>
<td>🔄</td>
<td><strong>Verify Screen</strong> (see page 24)</td>
</tr>
<tr>
<td>📣</td>
<td><strong>Report Screen</strong> (see page 33)</td>
</tr>
<tr>
<td>📄</td>
<td><strong>Capture Screen</strong> (see page 33)</td>
</tr>
<tr>
<td>📄</td>
<td><strong>Load Screen</strong> (see page 33)</td>
</tr>
<tr>
<td>📣</td>
<td><strong>Connect:</strong> Direct / GSM / Modem / TCP/IP / GPRS (see page 35)</td>
</tr>
</tbody>
</table>
2.3 Directory (Navigation Tree Map)

The directory appears as a hierarchical list that contains the client’s main configuration features and enables you to easily navigate between the different screens. The list is divided as follows:

![Diagram of Directory (Navigation Tree Map)]

*Figure 12: Directory (Navigation Tree Map)*

For more information on each feature refer to:

- **New Client** – page 20
- **Connection Settings** – page 35
- **Overview** – page 36
- **System** – page 37
- **Wireless Devices** – page 37
- **Codes** – page 37
- **Communication** – page 38
- **Audio** – page 39
- **Scheduler** – page 40
- **Radio Device Allocation** – page 39
- **Status** – page 45
- **Testing** – page 48
- **Event Log** – page 49
➢ To select a feature from the directory:

Click on the feature you want to configure. The checkbox next to that feature becomes . The screen belonging to the selected feature will appear in the Main Screen with its path at the top. You can now configure the parameters of the feature you have selected.

Figure 13: Selecting a feature from the directory

➢ To show the directory:

1. Click on the icon.
   -or-
2. From the main menu select View>Explorer Tree.

➢ To hide the directory:

1. Click on the icon.
   -or-
2. From the main menu deselect View>Explorer Tree.
   -or-
3. Click on the X at the top of the directory.
2.4 Client List

The Client List provides quick access to all of your clients and enables you to easily navigate between them.

➢ To navigate between your clients:
   1. Select a client from the drop down list.
   2. Press . The navigation tree will provide a list of the selected client's screens.

Note: If you have not checked the Load Client After Create check box when first creating the client (see page 20), the client will not appear on the navigation tree map.

2.5 Connection Indication

Indicates whether Communication connection has been established:
   ♦ Red = No connection
   ♦ Orange = Connecting
   ♦ Green = Connected

2.6 Elapsed Time

Indicates the amount of time you have been connected.

2.7 Fault Indication

Indicates whether a fault is present in the system.

2.8 Status Indication

Indicates the severest status present in the system.

2.9 Partition Indication

Indicates the severest status present in any of the partitions in the system.

2.10 Main Screen

Once you have selected a configuration feature from the directory it will appear in the Main Screen containing all the system’s parameters relating to that feature for you to configure.

2.11 Path

Indicates the location of the feature you are configuring.
Chapter 3 - Main Menu Options

3.1 Client

3.1.1 New Client

➢ To create a new client:

1. From the main menu, select Client>New or click on the icon in the tool bar. The Client dialog box appears.

![Client dialog box](image)

*Figure 14: Client dialog box: Personal Information tab*

2. The Client dialog box is divided into two tabs:
   - **Personal Information**
   - **Connection Settings**

   In the **Personal Information** tab, enter the client's contact information (*Figure 14*).

   **Note:** It is mandatory to fill in the Name field. Any mandatory fields that have not been filled or have been filled with invalid data will appear in yellow.

3. Select the relevant customer ID from the **Customer** drop down list. The Agility configuration software will upload the relevant default values and default labels for that customer ID to the new client.

   **Note:** For UK customer ID select the 0UK option from the Customer drop down list.
4. In the **Connection Settings** tab (*Figure 15*) from the Channel drop down list, select the default type of connection you want to use when connecting to the client. You can choose the type of connection according to the types of connection your client possesses from the following options:

- TCP/IP
- Main Unit Modem Phone
- Main Unit GSM Phone

**For example:** if your client possesses both the possibility of a GSM connection and a TCP/IP connection, you can choose either of these two options to connect to that client.

![Client dialog box: Communication Settings tab](image)

*Figure 15: Client dialog box: Communication Settings tab*

5. Enter the relevant information according to your selection. For **GSM** or **Modem** selection enter the Customer phone number. For **TCP/IP** selection enter the IP address and port.

**Note:** You must define the port in the communication configuration **before** selecting it here. See page 26 for more information.

6. Check the **Load Client After Create** checkbox in order for it to appear in the client list as well as the directory. If you have not checked this checkbox you will not be able to view this client in the directory.

7. Click **OK**. The new client will appear in the client list.

**Note:** The type of connection you have chosen to use appears next to **Agility** in the directory. For example:
3.1.2 Find

To find a client in the database:

1. From the main menu select Client>Find Client, or from the tool bar, click the Find icon or right click on your screen and select Find. The Client Selection dialog box appears containing a list of all the clients and their personal information.
2. Click on the relevant client from the list and click on the Select button. The directory of that client appears on your screen.

3.1.3 Refresh

From the main menu select Client>Refresh, or from the tool bar, click to refresh the data on the screen to that of the client’s last stored database.

3.1.4 Close

From the main menu, select Client>close to exit the current client.

3.1.5 Remove

From the main menu select Client>Remove to remove the current client from the database.

3.1.6 View Previous Screen

From the main menu select Client>View Previous Screen, or from the tool bar, click to return to the previous screen.

3.1.7 Save Current Screen

From the main menu select Client>Save Current Screen, or from the tool bar, click to save the currently displayed screen.

3.1.8 Save

Used to save changes made to the client. From the main menu select Client>Save, or from the tool bar, click the Save icon. The software will run through all the screens to check for incomplete data. "Not validated" will appear for a screen with an incomplete red field (red fields are mandatory to fill in). When all screens have been validated, the client data is saved and stored in the database.

3.1.9 Save as...

From the main menu select Client>Save as… to save a copy of the client in the database. Rename this copy in order to use it as a new client.


3.1.10 Backup
From the main menu select **Client>Backup>Export** to export a client’s information to backup files. From the main menu select **Client>Backup>Import** to import the client’s previously saved backup files.

3.1.11 Logout
From the main menu select **Client>Logout** to log out of the Configuration software.

3.1.12 Exit
From the main menu, select **Client>Exit** to exit the program.

3.2 View
From the main menu, select **View>Explorer Tree** to open/close the directory (navigation tree map) or from the tool bar click on the 📝 icon.

3.3 Communication
The **Communication** menu is used for communication to and from the Agility.

3.3.1 Send
When online, you can send the screens' parameters to the Agility from the Configuration software.

➢ **To send data from the currently displayed screen to the Agility:**
From the main menu, select **Communication>Send>Screen**, or from the tool bar, click the Send Current Screen 📬 icon.

➢ **To send data from all the screens to the Agility:**
From the main menu, select **Communication>Send>All**.

➢ **To send data from specific screens to the Agility:**
   1. From the main menu, select **Communication>Send>Selection**.
   2. Check the relevant screens from the Screens Selection dialog box that appears and then click **OK**.
3.3.2 Receive

When online, you can receive information from the Agility to the Configuration software.

➢ To receive data for the currently displayed screen from the Agility:
  From the main menu, select Communication>Receive>Screen, or from the tool bar, click the Receive Current Screen icon.

➢ To receive data for all the screens from the Agility:
  From the main menu, select Communication>Receive>All.

➢ To receive data for specific screens from the Agility:
  1. From the main menu, select Communication>Receive>Selection.
  2. Check the relevant screens from the Screens Selection dialog box that appears and then click OK.

3.3.3 Restore Defaults

Used to restore factory defaults.

➢ To restore default values to the current screen:
  From the main menu, select Communication>Restore Defaults>Screen, or from the tool bar, click .

➢ To restore default values to all screens:
  From the main menu, select Communication>Restore Defaults>All.

➢ To restore default values to specific screens simultaneously:
  1. From the main menu, select Communication>Restore Defaults>Selection.
  2. Check the relevant screens and click OK.

3.3.4 Verify

➢ To verify that the data in the Configuration software is identical to the data in the Agility, proceed as follows:
  1. When online, from the main menu select Communication>Verify and select the relevant option:
     • Screen – verifies the current screen (use the icon as a shortcut for this operation)
     • All – verifies all the screens
     • Selection – verifies selected screens. A dialog box appears with a list of all the screens, check the relevant checkboxes and click OK.
  2. When verification is complete the Compare Verify Viewer dialog box appears:
Figure 16: Compare Verify Viewer dialog box

The dialog box displays a directory of all the inconsistent parameters as well as three columns comparing the differences found between the Configuration software values, Agility values and Default values.

3. To accept a certain value right click on the relevant line and select one of the following options (see figure below):
   - Leave Screen Values
   - Apply Device Changes (Agility values)
   - Restore Default Changes

Notes:

1. To accept all changes made to the client right click on the Client name.

2. To accept all changes under a specific branch, right click on the relevant branch. For example: To except the changes made to the Quick Set and Allow Omit parameters (see figure above), right click on Controls.

The Compare Verify Viewer dialog box closes as soon as there are no inconsistencies left.

➢ To export a report of the results:

1. After verification is complete, right click on the button to select the type of file you would like to save the report as from the following options: HTML, Text or CSV.
2. Click on the button to export the file.

3.3.5 Connect/Disconnect

To establish communication with the Agility, from the main menu select Communication>Connect.

To disconnect communication with the Agility, from the main menu select Communication>Disconnect.

3.3.6 Configuration

This dialog box enables you to define the parameters of setting up the communication between the Configuration Software and the Agility through modem, GSM, TCP/IP or direct cable. Your system should be set correctly in order to connect to the Agility. Once defined, these configurations will be used by your computer, when trying to establish communication to any Agility panel.

Local communication

➢ To define local communication, set up the parameters as follows:

1. Select the Direct communication channel from the drop down list and fill in the parameters as follows:
   Port: Select the relevant port
   Baud Rate: Set to 38400 (default value)
   Data Bits: Set to 8 (default value)
   Parity: Set to None (default value)
   Stop Bit: Set to 2 (default value)
   Handshake: Set to None (default value)

   ![Figure 17: Communication dialog box - Local connection set up]

2. Click OK.
Remote PSTN communication

➢ To define remote PSTN communication, set up the parameters as follows:

1. Select the Modem communication channel from the drop down list and fill in the parameters as follows:
   - **Port**: Select the relevant port
   - **Baud Rate**: Set to 2400 (default value)
   - **Data Bits**: Set to 8 (default value)
   - **Parity**: Set to None (default value)
   - **Stop Bit**: Set to 1 (default value)
   - **Handshake**: Set to None (default value)
   - **Modem**: Select the relevant Modem from the Modem dropdown list
   - **Callback Phone**: Enter the callback telephone number

   ![Configuration](image)

   *Figure 18: Remote PSTN connection set up*

2. Click OK.

Remote GSM communication

➢ To define Remote GSM communication, set up the parameters as follows:

1. Select the GSM communication channel from the drop down list and fill in the parameters as follows:
   - **Port**: Select the relevant port
   - **Baud Rate**: Set to 9600 (default value)
   - **Data Bits**: Set to 8 (default value)
   - **Parity**: Set to None (default value)
   - **Stop Bit**: Set to 1 (default value)
   - **Handshake**: Set to None (default value)
   - **Type**: Select GSM auto speed
2. Click OK.

**TCP/IP Ethernet communication**

➢ To define TCP/IP Ethernet communication, set up the parameters as follows:

1. Select the TCP/IP communication channel from the drop down list and fill in the parameters as follows:
   - **IP Address**: The PC IP address is displayed by default. In the case of two network interface cards select the relevant IP address from the drop down list
   - **Port**: Select the relevant port

2. Click OK.
Remote GPRS communication

To define Remote GPRS communication, set up the parameters as follows:

1. Select the GPRS communication channel from the drop down list and fill in the parameters as follows:
   - **IP Address**: The PC IP address is displayed by default. In the case of two network interface cards select the relevant IP address from the drop down list.
   - **Port**: Select the port on your PC that the router will forward the Agility data to.

   
   
   ![Configuration](image)

   Figure 21: Remote GPRS connection set up

2. Click OK.
3. From the directory (navigation tree) select Connection Settings and enter the GSM number of the Agility.
4. From the directory select Configuration Software and fill in the Entry Host IP and Entry Host Port in the GPRS section.

   ![Configuration](image)

   **Entry Host IP**: Enter the IP address of the router/gateway that will forward the IP data from the Agility to the PC.

   **Entry Host Port**: Enter the port on the router/gateway that will forward the IP data from the Agility to the PC.

   Note: This port must be open on the router's firewall.

5. Click on the arrow of the Connect (_connect icon and select GPRS from the popup list that appears.
6. Click on the icon. The following message appears:

![Image of GPRS Hosting Waiting...]

*Figure 22: GPRS Hosting waiting for SMS message*

The message is compiled of the following: installer code, the word GPRS, Entry Host IP, Entry Host Port.

7. Send an SMS to the device GSM phone number (defined in step 3) with the message that appears, for example: 0132GPRS172.16.16.75:1000

The Agility will respond to the communication request based on the information in the SMS.

### 3.4 Tools

#### 3.4.1 Authorization

Each person who is authorized to use the *Configuration software* should be registered as a user within the software. Each user is assigned a password that he uses when he activates the software. When you activate the *Configuration software* for the first time, you use the default password (123). You can have up to 50 users.

Access to the users list can be denied to all users except for the default user (administrator) who is listed as no.1 in the user list.

To ensure that only you or authorized personnel have access to your system it is necessary to change the default password, and establish passwords for your users. This is important as the same default is provided on all new software.

- **To add a new user to the list of your software’s authorized users:**
  1. From the main menu select **Tools>Authorization**. The Authorization dialog box appears.
  2. To add a new authorized user, select **Users** from the Authorization directory.
3. Right click in the authorization dialog box and select **Add User**. The New User dialog box appears:

![Figure 24: New User dialog box](image)

4. Enter the relevant information and click **OK**.

- **To remove a user from the authorization list:**
  Click on a user from the list and then right click in the Authorization dialog box and select **Remove**.
To add a new group to the authorization directory:

5. Select **Groups** from the Authorization directory and then right click in the Authorization dialog box and select **Add Group**. The New Group dialog box appears:

![New Group dialog box](image)

**Figure 25: New Group dialog box**

6. Enter a name and description for this group and click the **Access Rights...** button to define user rights for this group. The Access Rights dialog box appears:

![Access Rights dialog box](image)

**Figure 26: Access Rights dialog box**

7. Define this group’s user rights according to the parameters in each of the 5 tabs: **Operation**, **Connect**, **Data Transfer**, **User** and **Screens**.

8. Click **OK** to return to the New Group dialog box.

9. Click **OK** to return to the Authorization dialog box. The new group appears in the list.
Report

To generate reports go to Tools>Reports and select the relevant option: Screen/All/Selection. The Report Viewer appears with the generated report:

![Image of Report Viewer dialog box]

**Figure 27: Report Viewer dialog box**

The report displays the parameters of the selected screens as well as the advanced parameters of these screens.

To print the report, click on the **Print** button.

3.4.2 Screen

If technical support is needed it is possible to send an image of a particular screen to the customer support team. The customer support team can then load the screen, as well as all the background data concerning that screen, and provide technical support.

➢ To capture a screen:

From the main menu select **Tools>Screen>Capture** or from the tool bar click to capture an image of the screen and send it to customer support together with the relevant data regarding that screen.
➢ To load a screen (for the customer support team):

From the main menu select **Tools>Screen>Load** or from the tool bar click ![image](image) to load the image of the captured screen and its data.

### 3.4.3 Audit

Used to store a list of user actions.

➢ To execute an audit trail:

1. From the main menu select **Tools>Audit**. The Audit Trail dialog box appears:

![Audit Trail dialog box]

*Figure 28: Audit Trail dialog box*

2. Click on the ![filter](filter) button to filter the audit trail according to time span, users, actions and machines and click OK after each selection.

3. Click on the ![execute](execute) button to execute the audit trail.

4. To export the results, right click on the ![export](export) button to select the type of file you would like to save the audit as from the following options: HTML, Text or CSV.

5. Click on the ![export](export) button to export the file.

### 3.5 Help

#### 3.5.1 About

Provides information about your software program.
Chapter 4 - Client Connection Settings

➢ To enter your client’s connection information:

1. In the Connection Settings screen (see Figure 29) enter the relevant connection information according to the types of connection your client possesses:
   - TCP/IP Address and Port
   - GSM
   - Modem

For example: if your client possesses both the possibility of a GSM connection and a Modem connection, enter the client's GSM phone number and the client's Modem phone.

2. You can modify the default connection from the default drop down list. You may choose another connection option each time you want to connect to this client by clicking on the icon in the tool bar and selecting the type of connection you want to use.

Note: The type of connection you have chosen to use appears next to Agility in the directory. For example:

![Agility [GSM - 222 342]](image)

![Figure 29: Connection Settings screen](image)
Chapter 5 - System Overview

The **Overview** feature provides an overview of the client's system. The screen displays the following:

- All the accessories (zones, remote controls, keypads, sounders, I/O modules) connected to the client's system and their diagnostics.
- To view the diagnostic information, stand above the relevant icon, a pop-up box appears with information such as the accessory’s name, serial number and assigned partition number.

- The connection types available to the client's system in the communication section.

- The icon displays the RSSI signal intensity level.

**Note:** This screen does not display any status information. For status information, go to the *Status screen* (see page 37).

![Figure 30: Overview screen](image)
Chapter 6 - System Configuration

Note: To send a configuration to the Agility, receive a configuration from the Agility or restore default values, right click on the relevant parameter and select the preferred option.

6.1 System Screen

System parameters can be configured in the System screen.

- In the Timers area, enter the preferred value. To view the value range, stand above the relevant parameter’s dropdown list.
- In the Controls area, check the preferred checkboxes. For advanced configuration, click on the Advanced Controls… button.

6.2 Wireless Devices

Agility wireless accessories can be configured via the Configuration software in the following screens: Zones, Remote Controls (Key fobs), Keypads, Sounders, I/O Expander.

- The Label column displays the kind of device, for example: PIR detector, key fob etc.
- When a device has been defined in the system it is possible to configure additional parameters for that device. To do so, right click on the relevant line and select Additional…
- To change a value, double click on the relevant field in the relevant line and select an option from the dropdown list that appears. For example in the Zones screen, to change the value in the Sounds column, double click in the sound field for the relevant zone and select an option from the dropdown list: Silent / Bell at Set, Buzzer at Unset / Bell (external) / Buzzer (internal) / Bell and Buzzer

Note: The Serial Code column is Read Only, to add a device to the system go to the Radio Device Allocation screen while online.

6.3 Codes

The Codes screen displays a list of the authority level and code for each user in the system as well as the partition each user has access to, the user's proximity tag number and whether or not the user is authorized with the Parent Control feature.

- To change the authority level of a user, double click on the Authority Level field in the relevant user's line and select an option from the dropdown list that appears: Master/User/Set Only/Cleaner/Duress
- To change or add a partition click on the relevant partition number.
- Check or uncheck the Parent Control checkbox to enable/disable this feature for a particular user.
- Enter a proximity tag number for a user by double clicking in the Proximity Tag field and typing the relevant number.
6.4 Communication
Configure the parameters for each communication type in the relevant screen: PSTN / GSM / TCP/IP.

6.5 Alarm Receiving Center
Configure the Alarm Receiving Center parameters in this screen. To view the lists of the Report Codes, click on the button.

Note: Report codes can only be edited via the Agility Configuration Software. To do so, click on the button to enter the Report Codes lists. Double click on the relevant Event or Restore code field and enter the desired code.

For a detailed list of all available report codes refer to Appendix A: Report Codes at the end of this manual.

6.6 Configuration Software
The Configuration Software screen allows the following configurations:
- Configure the security codes for the configuration software. When establishing a code, note that an orange line appears under the field which indicates the maximum number of letters/digits you may enter.
- Enter phone numbers for the call back feature.
- Enter the IP connection port.

6.7 Follow Me
Configure the Follow Me parameters in this screen
- To enter a label or phone number/email address, double click on the relevant line and field and type in the information.
- To change a value in the Type or Channel columns, double click on the relevant field in the relevant line and select an option from the dropdown list that appears.
- To enter a phone number or email address double click on the relevant field and type in the number/address.
- To enable Remote Listen and Remote Program features for a Follow Me number check the relevant checkbox.
- To select which events will be reported to a specific Follow Me number go to the Events tab and select the relevant event category. Check the preferred checkboxes in the index number column of the relevant Follow Me number. To clear the list, click on the button.

For more information regarding how to configure the System, Wireless Devices, Codes, Communication, Audio parameters and User Activities refer to the Agility Engineer Manual.
Chapter 7 - Audio

Define voice message parameters in the Audio screen which is divided into the following sections:

- **Audio Messages** - A voice message can be assigned to a zone, partition, output or macro. When an event occurs this voice message will be heard accordingly. To assign a word from the voice messages library, double click on the relevant message number and line and select the desired word from the dropdown list (see Figure 31).

- **Local Message** - Upon event occurrence, the system can announce the security situation to occupants of the premises by sounding a local announcement message. This announcement message can be enabled or disabled, per event. Enable a message announcement by checking the relevant checkbox.

![Figure 31: Audio screen](image-url)
Chapter 8 - Scheduler

Up to 8 weekly programs (schedules) can be pre-defined in the system during which the system automatically sets/unsets or activates programming outputs.

To pre-define a schedule:

1. From the directory (navigation tree map) select Scheduler.
2. The scheduler screen is divided into 2 sections:
   - **Scheduler**: select the schedule by clicking on the relevant line. Double click in the label column to enter a label. Double click in the type column to select the type of operation: Set/Unset or Programming Output. Check the enable checkbox if you want to cancel the schedule without deleting it from the software.
   - **Parameters**: Define up to two Start times and two Stop times for each day of the week of each schedule in the parameters section by double clicking on the relevant field and entering the desired times. Select the relevant partition by checking the partition checkbox.
The holiday program allows the system to ignore the pre-programmed schedules on the defined holiday days.

➢ To pre-define holidays:

1. Click on the Holidays... button. The following dialog box appears:

![Vacations dialog box]

**Figure 33: Vacations dialog box**

2. Double click on each line to define each holiday date and time.
Chapter 9 - Radio Device Allocation

The following chapter describes:

- How to identify a wireless device
- How to allocate a wireless device to the system via the Configuration software in order to later configure each device's parameters

**Note:** For more information on the different ways to allocate your devices to the system refer to the *Agility Engineer Manual, Chapter 3.*

- How to delete a wireless device from the system

**Note:** All the following actions can be performed only when online. Establish communication between the main unit and the Configuration software by selecting Communication>Connect from the main menu.

### 9.1 Identification

- **To identify a wireless device**
  
  Open the *Radio Device Allocation* screen. In the *Identification* area, click on the *Read Code...* button and then activate the device.

  **Note:** When performing identification, the system recognizes the device but does not perform allocation.

### 9.2 Adding a wireless device to the system

- **To perform Remote Learning (Allocation)**
  
  1. Open the *Radio Device Allocation* screen. In the *Allocation* area, enter the device’s serial number.

      **Note:** The serial number can be found on the device itself and on its packaging.
      The first 3 numbers represent the category that the device belongs to (for example: detectors, sounders, keypads, remote controls etc.).
      The following 8 numbers represent the device’s unique serial ID number.

  2. Select an index number for the device. If *Automatic* is selected from the *Indexed* dropdown list, the system will automatically assign the next available index number.
3. Click on the [Allocate...] button. This operation will set the main unit to Learn mode. The following message appears:

![System is in learning mode. Activate your accessory now.]

4. Send a transmission from the device. (See table below)

<table>
<thead>
<tr>
<th>Wireless Device</th>
<th>Sending Write Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>Detector/Contacts</td>
<td>Press the tamper switch for 3 seconds</td>
</tr>
<tr>
<td>2-Way Keypad</td>
<td>Press both keys [ ] and [ ] simultaneously for at least 2 seconds</td>
</tr>
<tr>
<td>1-Way Keypad</td>
<td>Press the [ ] key twice</td>
</tr>
<tr>
<td>1-Way Key fob</td>
<td>Press the [ ] button for at least 2 seconds</td>
</tr>
<tr>
<td>2-Way Remote Control</td>
<td>Press both keys [ ] and [ ] simultaneously for at least 2 seconds</td>
</tr>
<tr>
<td>Smoke Detector</td>
<td>Insert battery. Write message is send automatically within 10 seconds.</td>
</tr>
<tr>
<td>Sounder</td>
<td>Press the reset switch on the sounder, wait 2 seconds and then close the tamper switch</td>
</tr>
<tr>
<td>Gas, CO detectors</td>
<td>Press the test button for 3 seconds</td>
</tr>
<tr>
<td>2 Panic Button Key fob</td>
<td>Press both buttons for at least 7 seconds</td>
</tr>
</tbody>
</table>

5. The main unit will acknowledge the transmission with a sound. When the system recognizes the device the Radio Device Allocation screen indicates that the status of allocation has been successful.
9.3 Deleting Wireless Accessories

➢ To delete a wireless accessory from the system:
   1. In the **Radio Device Allocation** screen in the **Delete RF Device** area enter the device's serial code.
   2. Click the **Delete...** button.

➢ To delete all the wireless accessories from the system:
   1. Click the **Delete All...** button.
   2. When all accessories have been deleted the screen will indicate that deletion has been successful.
Chapter 10 - System Status

You can view the status of your system via the **Status** screen which displays any fault on the main panel and information regarding the status of each zone, partition, expander and output.

The **Status** screen also enables you to send commands to each partition and zone.
The **Status** screen is divided into the following sections:

- **Zones** – You can view the status of all the zones in your system.
  - Each zone in use is color coded according to its state:

```
 Legend

<table>
<thead>
<tr>
<th>Status</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open(Tripped)</td>
<td>Blue</td>
</tr>
<tr>
<td>Set</td>
<td>Red</td>
</tr>
<tr>
<td>Alarm</td>
<td>Red (Blinking)</td>
</tr>
<tr>
<td>Tamper</td>
<td>Red (Blinking)</td>
</tr>
<tr>
<td>Communication Fault</td>
<td>Red (Blinking)</td>
</tr>
<tr>
<td>Fault</td>
<td>Yellow (Blinking)</td>
</tr>
<tr>
<td>Lost</td>
<td>Pink</td>
</tr>
<tr>
<td>Low Battery</td>
<td>Blue</td>
</tr>
<tr>
<td>Soak Test</td>
<td>Orange</td>
</tr>
<tr>
<td>Omit</td>
<td>Yellow</td>
</tr>
<tr>
<td>Active</td>
<td>Green</td>
</tr>
</tbody>
</table>
```

**Note:** To view the color code key on your screen, click on the `Legend...` button.

  - To view the diagnostic information of a zone stand above the relevant icon, a pop-up box appears with information such as the accessory’s name, status, serial number and assigned partition number.

- **Expanders (I/O Wired Zones)** – if you have defined zones 33 to 36 in your system, you can view their status according to the color coded key.

- **Partitions** – This section displays the **Partitions** status.
  - Click on a partition to view which zones are assigned to that partition. The number of the zone assigned to the selected partition will be highlighted:

```
| Zone 1 | Zone 2 | Zone 3 |
```

  - You can set/unset a partition that is in Ready mode, right click on the relevant partition with your mouse and select **Set**. To set/unset all the partitions in the system select **Set All/Unset All**.

- **Faults** – The **Fault** section alerts you to any faults in the system.
Output Status – This section displays the outputs' status (activated or deactivated). To activate/deactivate the output, right click on the relevant output with your mouse and select Activate/Deactivate.

Clock – This section displays the Agility's time. To change the Agility's time to your computer's time, click the Set Clock button.

Note: The status screen does not display the status (Open/Closed) of those U/O's that have been defined as latched.
Chapter 11 - Testing

The Testing screen displays the RSSI signal intensity levels, battery charging levels and versions of the Agility and accessories. You can perform a diagnostic test for the RSSI level on the following: Main Unit, Zones, Remote Controls (Key fobs), Keypads, Sounders, GSM, I/O Module and IP Module.

- To perform a diagnostic test, firstly establish communication between the main unit and the Configuration software by selecting Communication>Connect from the main menu and then click on the Test button.
- To perform a diagnostic test sequentially for the main unit and all the accessories, click the Test All button. A test for the main unit and each accessory will run in sequence.

Note: The RSSI level will appear from 0 – 100% in the Noise/Communication level bar.

Figure 35: Testing Screen
Chapter 12 - Event Log

The Configuration Software keeps a record of all events that have occurred in the system. This record is the Event Log.

➢ To view all of the events that have occurred in the system:
  1. From the directory, select User Activities>Event Log to open the Event Log screen.
  2. Select the order (ascending/descending) the events will appear in, from the Order By dropdown list.
  3. Click on the button. A list of all the events appears. The list can contain up to 255 events.

➢ To view events that have occurred from a specific date and time:
  1. From the directory, select Activities>Event Log to open the Event Log screen.
  2. Enter the desired date and time in the Filter field and click . A list of the events that have occurred from the chosen date and time appears.
Note: The events appear in the following order: from the earliest to the latest event, the most recent event will appear as the last event on the list.

To export the Event Log to your computer:

1. After viewing an event log, click the **Export** button and choose a type of file from the list: HTML, Text or CVS file. The Save As dialog box appears.
2. Select a destination and enter a name for the file and click **Save**.
# Appendix A - Report Codes

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Alarms</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Panic alarm</td>
<td>120</td>
<td>PA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Panic alarm restore</td>
<td>120</td>
<td>PH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Fire alarm</td>
<td>115</td>
<td>FA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Fire alarm restore</td>
<td>115</td>
<td>FH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Medical alarm</td>
<td>100</td>
<td>MA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Medical alarm restore</td>
<td>100</td>
<td>MH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Duress alarm</td>
<td>121</td>
<td>HA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Duress alarm restore</td>
<td>121</td>
<td>HH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Box tamper</td>
<td>137</td>
<td>TA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Box tamper restore</td>
<td>137</td>
<td>TR</td>
<td>Urgent</td>
</tr>
<tr>
<td>Confirmed alarm</td>
<td>139</td>
<td>BV</td>
<td>Urgent</td>
</tr>
<tr>
<td>Confirmed alarm restore</td>
<td>139</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Main Faults</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Low battery</td>
<td>302</td>
<td>YT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Low battery restore</td>
<td>302</td>
<td>YR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>AC loss</td>
<td>301</td>
<td>AT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>AC restore</td>
<td>301</td>
<td>AR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Clock not set</td>
<td>626</td>
<td></td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Clock set</td>
<td>625</td>
<td></td>
<td>Non-urgent</td>
</tr>
<tr>
<td>False code</td>
<td>421</td>
<td>JA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Main phone fault</td>
<td>351</td>
<td>LT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Main phone fault restore</td>
<td>351</td>
<td>LR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>RF Jamming</td>
<td>344</td>
<td>XQ</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>RF Jamming restore</td>
<td>344</td>
<td>XH</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>GSM fault</td>
<td>330</td>
<td>IA</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>GSM fault restore</td>
<td>330</td>
<td>IR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>IP Network fault</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Set/Unset</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>User Set</td>
<td>401</td>
<td>CL</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>User Unset</td>
<td>401</td>
<td>OP</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Part Set</td>
<td>441</td>
<td>CG</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Unset after alarm</td>
<td>458</td>
<td>OR</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Keyswitch Set</td>
<td>409</td>
<td>CS</td>
<td>Set/Unset</td>
</tr>
</tbody>
</table>
### Report Codes

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyswitch Unset</td>
<td>409</td>
<td>OS</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Auto Set</td>
<td>403</td>
<td>CA</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Auto Unset</td>
<td>403</td>
<td>OA</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Remote Set</td>
<td>407</td>
<td>CL</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Remote Unset</td>
<td>407</td>
<td>OP</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Forced set</td>
<td>574</td>
<td>CF</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Quick set</td>
<td>408</td>
<td>CL</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>No set</td>
<td>654</td>
<td>CD</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Auto set fail</td>
<td>455</td>
<td>CI</td>
<td>Set/Unset</td>
</tr>
</tbody>
</table>

### Detectors(Zones)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burglary alarm</td>
<td>130</td>
<td>BA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Burglary alarm restore</td>
<td>130</td>
<td>BH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Fire alarm</td>
<td>110</td>
<td>FA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Fire alarm restore</td>
<td>110</td>
<td>FH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Foil alarm</td>
<td>155</td>
<td>BA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Foil alarm restore</td>
<td>155</td>
<td>BH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Panic alarm</td>
<td>120</td>
<td>PA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Panic alarm restore</td>
<td>120</td>
<td>PH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Medical alarm</td>
<td>100</td>
<td>MA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Medical alarm restore</td>
<td>100</td>
<td>MH</td>
<td>Urgent</td>
</tr>
<tr>
<td>24 Hour alarm</td>
<td>133</td>
<td>BA</td>
<td>Urgent</td>
</tr>
<tr>
<td>24 Hour alarm restore</td>
<td>133</td>
<td>BH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Entry/Exit</td>
<td>134</td>
<td>BA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Entry/Exit restore</td>
<td>134</td>
<td>BH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Water (Flood) alarm</td>
<td>154</td>
<td>WA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Water (Flood) alarm restore</td>
<td>154</td>
<td>WH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Gas alarm</td>
<td>151</td>
<td>GA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Gas alarm restore</td>
<td>151</td>
<td>GH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Carbon Monoxide alarm</td>
<td>162</td>
<td>GA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Carbon Monoxide alarm restore</td>
<td>162</td>
<td>GH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Environmental alarm</td>
<td>150</td>
<td>UA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Environmental alarm restore</td>
<td>150</td>
<td>UH</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone fault</td>
<td>380</td>
<td>UT</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone fault restore</td>
<td>380</td>
<td>UJ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Burglary fault</td>
<td>380</td>
<td>BT</td>
<td>Urgent</td>
</tr>
<tr>
<td>Burglary fault restore</td>
<td>380</td>
<td>BJ</td>
<td>Urgent</td>
</tr>
</tbody>
</table>
### Report Codes

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zone omit</td>
<td>570</td>
<td>UB</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone omit restore</td>
<td>570</td>
<td>UU</td>
<td>Urgent</td>
</tr>
<tr>
<td>Burglary omit</td>
<td>573</td>
<td>BB</td>
<td>Urgent</td>
</tr>
<tr>
<td>Burglary omit restore</td>
<td>573</td>
<td>BU</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone supervision loss</td>
<td>381</td>
<td>UT</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone supervision restore</td>
<td>381</td>
<td>UJ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Tamper</td>
<td>144</td>
<td>TA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Tamper restore</td>
<td>144</td>
<td>TR</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone lost</td>
<td>355</td>
<td>BZ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Zone lost restore</td>
<td>355</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Low battery</td>
<td>384</td>
<td>XT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Low battery restore</td>
<td>384</td>
<td>XR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Keypad lost</td>
<td>355</td>
<td>BZ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Keypad lost restore</td>
<td>355</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Wireless Keypad

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tamper</td>
<td>145</td>
<td>TA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Tamper restore</td>
<td>145</td>
<td>TR</td>
<td>Urgent</td>
</tr>
<tr>
<td>Low battery</td>
<td>384</td>
<td>XT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Low battery restore</td>
<td>384</td>
<td>XR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Keypad lost</td>
<td>355</td>
<td>BZ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Keypad lost restore</td>
<td>355</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Wireless Keyfob

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set</td>
<td>409</td>
<td>CS</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Unset</td>
<td>409</td>
<td>OS</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Low battery</td>
<td>384</td>
<td>XT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Low battery restore</td>
<td>384</td>
<td>XR</td>
<td>Non-urgent</td>
</tr>
</tbody>
</table>

### Wireless Sounder

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tamper</td>
<td>145</td>
<td>TA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Tamper restore</td>
<td>145</td>
<td>TR</td>
<td>Urgent</td>
</tr>
<tr>
<td>Low battery</td>
<td>384</td>
<td>XT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Low battery restore</td>
<td>384</td>
<td>XR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Sounder lost</td>
<td>355</td>
<td>BZ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Sounder lost restore</td>
<td>355</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Wireless I/O Expander

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low battery</td>
<td>384</td>
<td>XT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Low battery restore</td>
<td>384</td>
<td>XR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>I/O Expander lost</td>
<td>355</td>
<td>BZ</td>
<td>Urgent</td>
</tr>
<tr>
<td>I/O Expander lost restore</td>
<td>355</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Report Codes

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tamper</td>
<td>145</td>
<td>TA</td>
<td>Urgent</td>
</tr>
<tr>
<td>Tamper restore</td>
<td>145</td>
<td>TR</td>
<td>Urgent</td>
</tr>
<tr>
<td>AC loss</td>
<td>301</td>
<td>AT</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Ac loss restore</td>
<td>301</td>
<td>AR</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>RF Jamming</td>
<td>380</td>
<td>XQ</td>
<td>Urgent</td>
</tr>
<tr>
<td>RF Jamming restore</td>
<td>380</td>
<td>XH</td>
<td>Urgent</td>
</tr>
</tbody>
</table>

### Miscellaneous

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Contact ID</th>
<th>SIA</th>
<th>Report Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter programming (local)</td>
<td>627</td>
<td>LB</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Exit programming (Local)</td>
<td>628</td>
<td>LS (LX )</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Enter programming (Remote)</td>
<td>627</td>
<td>RB</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>Exit programming (Remote)</td>
<td>628</td>
<td>RS</td>
<td>Set/Unset</td>
</tr>
<tr>
<td>ARC periodic test</td>
<td>602</td>
<td>RP</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>ARC keep alive (polling)</td>
<td>999</td>
<td>ZZ</td>
<td>Urgent</td>
</tr>
<tr>
<td>Call back</td>
<td>411</td>
<td>RB</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>System reset</td>
<td>305</td>
<td>RR</td>
<td>Urgent</td>
</tr>
<tr>
<td>Abort alarm</td>
<td>406</td>
<td>BC</td>
<td>Non-urgent</td>
</tr>
<tr>
<td>Listen in begin</td>
<td>606</td>
<td>LF</td>
<td>Urgent</td>
</tr>
</tbody>
</table>
RISCO Group Limited Warranty

RISCO Group and its subsidiaries and affiliates ("Seller") warrants its products to be free from defects in materials and workmanship under normal use for 24 months from the date of production. Because Seller does not install or connect the product and because the product may be used in conjunction with products not manufactured by the Seller, Seller can not guarantee the performance of the security system which uses this product. Sellers obligation and liability under this warranty is expressly limited to repairing and replacing, at Sellers option, within a reasonable time after the date of delivery, any product not meeting the specifications. Seller makes no other warranty, expressed or implied, and makes no warranty of merchantability or of fitness for any particular purpose.

In no case shall seller be liable for any consequential or incidental damages for breach of this or any other warranty, expressed or implied, or upon any other basis of liability whatsoever.

Sellers obligation under this warranty shall not include any transportation charges or costs of installation or any liability for direct, indirect, or consequential damages or delay. Seller does not represent that its product may not be compromised or circumvented; that the product will prevent any persona; injury or property loss by intruder, robbery, fire or otherwise; or that the product will in all cases provide adequate warning or protection. Buyer understands that a properly installed and maintained alarm may only reduce the risk of intruder, robbery or fire without warning, but is not insurance or a guaranty that such will not occur or that there will be no personal injury or property loss as a result. Consequently seller shall have no liability for any personal injury, property damage or loss based on a claim that the product fails to give warning. However, if seller is held liable, whether directly or indirectly, for any loss or damage arising from under this limited warranty or otherwise, regardless of cause or origin, sellers maximum liability shall not exceed the purchase price of the product, which shall be complete and exclusive remedy against seller.

No employee or representative of Seller is authorized to change this warranty in any way or grant any other warranty.

**WARNING:** This product should be tested at least once a week.
**Contacting RISCO Group**

RISCO Group is committed to customer service and product support. You can contact us through our website www.riscogroup.com or as follows:

<table>
<thead>
<tr>
<th>Country</th>
<th>Tel</th>
<th>Email</th>
</tr>
</thead>
<tbody>
<tr>
<td>United Kingdom</td>
<td>+44-161-655-5500</td>
<td><a href="mailto:technical@riscogroup.co.uk">technical@riscogroup.co.uk</a></td>
</tr>
<tr>
<td>USA</td>
<td>+1-631-719-4400</td>
<td><a href="mailto:support-usa@riscogroup.com">support-usa@riscogroup.com</a></td>
</tr>
<tr>
<td>Italy</td>
<td>+39-02-66590054</td>
<td><a href="mailto:support@riscogroup.it">support@riscogroup.it</a></td>
</tr>
<tr>
<td>Brazil</td>
<td>+1-866-969-5111</td>
<td><a href="mailto:support-br@riscogroup.com">support-br@riscogroup.com</a></td>
</tr>
<tr>
<td>Spain</td>
<td>+34-91-490-2133</td>
<td><a href="mailto:support-es@riscogroup.com">support-es@riscogroup.com</a></td>
</tr>
<tr>
<td>China</td>
<td>+86-21-52-39-0066</td>
<td><a href="mailto:support-cn@riscogroup.com">support-cn@riscogroup.com</a></td>
</tr>
<tr>
<td>France</td>
<td>+33-164-73-28-50</td>
<td><a href="mailto:support-fr@riscogroup.com">support-fr@riscogroup.com</a></td>
</tr>
<tr>
<td>Poland</td>
<td>+48-22-500-28-40</td>
<td><a href="mailto:support-pl@riscogroup.com">support-pl@riscogroup.com</a></td>
</tr>
<tr>
<td>Belgium</td>
<td>+32-2522-7622</td>
<td><a href="mailto:support-be@riscogroup.com">support-be@riscogroup.com</a></td>
</tr>
<tr>
<td>Israel</td>
<td>+972-3-963-7777</td>
<td><a href="mailto:support@riscogroup.com">support@riscogroup.com</a></td>
</tr>
</tbody>
</table>